PSPの休憩場

ようこそ! ここでは主にPSPのことについて公開しています。 他に要望や意見、相互リンクなどはメールフォーム又はコメントから連絡をください。

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

相互リンク大募集中です!

相互リンク大募集中です。OKな方はメールフォーム又は、コメントに書き込んでください。
スポンサーサイト

ルミネスUK版販売サイト見つけました!

なんとオークションで2万円以上いくルミネスUK版が6800円で売っていました!!その通販はこちら
すぐに売切れてしまうので早めに買っておいたほうがいいです。

3.50までのPSPをダウングレード可能!!Downgrader for 3.50 リリース

03155908.png

Noobz チームより、EU/US 版ルミネスの Exploit を使用した 3.50 ダウングレーダーがリリースされています。
ダウンロードはこちら
3 日前、システムソフトウェアバージョン 1.00 ~ 3.50 で動作する Illuminati exploit が Noobz チームによって公開されたばかりですが、早くも Noobz チームから 3.50 ダウングレーダーがリリースされました。

今回 Noobz チームより公開された 3.50 ダウングレーダーは、Lumines ( 現時点で EU/US 版のみ ) の Exploit を利用して HEN ( Homebrew ENabler ) のインストールを行い、3.50 HEN から起動します。

これは 2.71 のときに Dark_AleX 氏が確立したのと同じ手法であり、Exploit を利用してシステムソフトウェアの一部を書き換て、自作アプリケーションを起動可能にしてしまう手法です。

ダウングレーダーの方は、基板を自動認識して適切な状態で行われるようです。ソースを見る限りでは、IdStorage Key 0x100 の 0x3F が 2 であり、尚且つ Idstorage Key 0x050 の 0x21 が 2 であった場合は TA-079/081 であると判断してそのままダウングレード、そうでなかった場合は IdStorage Key 0x005 の先頭の 1 バイトを "K" に変更してダウングレードするようです。


手順としては、


1,システムソフトウェアバージョンを 3.50 にアップグレード。

2,言語設定を 英語 に変更。

3,フォーマットしたメモリースティックにダウングレーダーをインストール。

4,1.50 の EBOOT.PBP を UPDATE.PBP にリネームして ms0:/PSP/GAME/UPDATE/ にコピー。

5,Lumines EU版 (ULES00043) 又は US版 (ULUS10002) の UMD をセット。
( オリジナル版 , プラチナム版 , グレイテストヒット版 いずれも可 )

6,Exploit から HEN を実行。一瞬画面が Light Blue になって XMB に戻る。

7,本体情報でシステムソフトウェアバージョンが " 3.50 HEN " になっていることを確認。

8,XMB から UPDATE X.YZ ( ダウングレーダー ) を実行。
といった感じのようです。基本的には 3.03 の方法と変わりませんね。


同梱の Downgrader_HOWTO.txt によれば、TA-082 基板以降のものをダウングレードすると、現在のところシステムソフトウェアバージョン 3.30 以上にアップグレードすることはできなくなってしまうとの事です。


尚、当ブログは興味を引いたニュースやツールの紹介や解説をしているだけであり、記事の内容を実行した場合に如何なる損害が発生したとしても、一切の責任及び保証は致しません。

リリース元である Noobz チームからの注意書きは次のようになっております。


Any downgrader carries some risk of permanently damaging your PSP. We've done everything we can to remove as much danger as possible, but if you choose to use this downgrader, you are accepting all of the risk involved. Nobody else will be held responsible for any damage to your PSP, howsoever caused.


Recent Sony official firmwares (3.30 onwards) have included checks that block upgrade from previously-downgraded PSPs with TA-082 or later motherboards. If you use this downgrader on such a PSP, you will lock yourself out of official firmware updates - although you will still be able to use new OE firmwares when they are released. We intend to release a tool to allow a return to official firmwares in the future.


This software is provided free of charge, so that you can use legitimate homebrew on your PSP. You are explicitly prohibited from selling it, or using it to pirate commercial games or applications. If you want to play a commercial game, do the decent thing and support the developers by buying it. If you don't, then YOU are contributing to the death of the PSP software industry.

pspでps1のFFⅨを起動してみましたー。

CFW3.40OE-AのPSPです。近くの中古屋でFF 9が安かったので買ってきました!CDMで吸い出してpopsで圧縮しました。
そのときの動画はこれ!

結構画質もよく、動きも良かったです。感動!

Hello World for PSP バージョン 1.00 ~ 3.50!





GTA による 3.03 Exploit を発見した Noobz チームより再び 1.00 ~ 3.50 で動作する Exploit が発見された模様です。情報ソースはおなじみ Noobz チームのこの記事をご覧になってください。起動のトリガとなるソフトは持っていないので未確認ですが、Hello World と思われるソフトがダウンロード可能です。


この "Illuminati" Exploit と名付けられた Exploit は、GTA:LCS の時と同じようにセーブデータ読み込み時のバッファーオーバーフローを利用したユーザーモード Exploit だそうです。

今回の Exploit を起動するトリガは、その名の通り「ルミネス」を使用します。現在のところ、Exploit を起動できる「ルミネス」は EU 版、US 版 ( ULES00043 又は ULUS10002 ) のみとなっております。現時点で日本語版のルミネスでは動作しないのでご注意を。また、EU版/US版の Exploit も表示言語設定が英語以外の場合は動作しないそうです。


しかしながら Noobz チームの記事によれば、

Currently we don't have a version for the Japanese version, but we're working on it, as soon as we get hold of a Japanese UMD.

といったコメントもしています。

開設!

開設しました!これからどんどん更新していくのでよろしくお願いします!

FC2Ad

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。